Cannot select existing albums

Sep 9, 2009 at 1:30 AM

I am having a problem where the uploader only offers up creation of a new album on Facebook when selecting to upload.  What's odd is that another user on the same computer does not exhibit this problem.  I have tried removing and reinstalling Live uploader as well as deleting the FB account and recreating it.  Still no change - always getting offered to create a new album.  Any help here would be appreciated.

 

Thanks - David

Sep 25, 2009 at 7:10 AM

Any solution to this yet?

Oct 4, 2009 at 11:15 PM

I have the same problem.  Any ideas?

Coordinator
Oct 6, 2009 at 2:31 AM

Hey guys,

Sorry you're having issues. Could you answer a few quick questions for me so I can get to the root of this problem?

  1. Roughly how long have you had your Facebook account?
  2. Have you ever created a new album, through Facebook.com, with your account? (Probably yes...)
  3. Have you ever uploaded a profile photo to your Facebook account?

Thanks!

-Will

Oct 21, 2009 at 8:22 PM

Hello,

i've got the the same problem too!

But now to the questions from DuFF:

1. I have my facebook account a few days

2. I have created a new album with the liveupload-tool and directly on the facebook pages

3. I have uploaded photos to my account

What's wrong?

Thank for your help!

best regards from chemnitz, saxionia - germany

Oct 29, 2009 at 6:44 AM

1. When I first tried LiveUpload, account was only 1 week old.

2. Yes

3. Yes

A tech friend and I spent hours trouble shooting this problem, to no avail.  He has been using the tool for a long time, but using his computer and MY account he had the same problem.  When he tried opening a new facebook account, the tool also failed.  Perhaps Facebook changed something recently, making the tool fail?

 

Nov 26, 2009 at 4:26 AM

Any update on this issue?

 

Coordinator
Jan 1, 2010 at 7:39 PM

I've fixed this issue in the latest version (LiveUpload 3.1).

The problem is that Facebook changed how it was designating the Profile Pictures album for new Facebook accounts (since about September 2009). This caused some logic to fail in my plug-in and therefore show no existing albums.

Jan 2, 2010 at 8:47 PM
Thank You!
It works great now.
Brad

From: [email removed]
Sent: Friday, January 01, 2010 12:39 PM
To: [email removed]
Subject: Re: Cannot select existing albums [liveuploadfacebook:68351]

From: DuFF

I've fixed this issue in the latest version (LiveUpload 3.1).

The problem is that Facebook changed how it was designating the Profile Pictures album for new Facebook accounts (since about September 2009). This caused some logic to fail in my plug-in and therefore show no existing albums.

Jul 14, 2010 at 7:09 AM

First time to try Live upload facebook v3.2.3 and Im having the same issue.

1. account is about 2 years

2. yes

3. yes

Coordinator
Jul 15, 2010 at 2:45 AM

There should be a log file on your computer that will help me diagnose the issue. Could you send me this file? You can find it by doing the following:

1. Click "Start" and then "Run" (on Windows Vista or Windows 7, you can click "Start" and then type "Run" and hit Enter to open it).
2. Paste the following in the Run dialog: %localappdata%\LiveUpload\Facebook
4. Click OK in the Run dialog. This should open up a folder.
3. Email me (willduff @ gmail . com) the file "LiveUploadFacebook.log"

Thanks!

Jul 15, 2010 at 8:12 PM

Is there a way to turn on logging? The log file I have is 0 kb

Jul 18, 2010 at 7:02 PM

bump

Coordinator
Jul 18, 2010 at 11:02 PM
Edited Jul 18, 2010 at 11:02 PM

Could you follow the instructions here to provide me with more information? Thanks.

Jul 25, 2010 at 1:36 PM

Hi was wondering if this issue will be solved or can be solved? When I try to upload pics to Facebook, it only offers to create a new album. I've been on Facebook for over a year, I have created new albums on Facebook and have also uploaded a profile pic to Facebook. Thanks!

Jul 27, 2010 at 3:32 PM

Having the same issue. Have 2 facebook accounts on liveupload and mine shows all the albums available and my wifes' shows only create new album. Perplexing...

Coordinator
Aug 4, 2010 at 4:56 AM

I played around with this for awhile and it looks like I'll have to re-write some code to work with Facebook's new permission model. Hopefully I can get around to doing this by next week. I'll make sure to update this thread when its been fixed. Thanks for your patience.

Coordinator
Sep 5, 2010 at 7:30 PM

Unfortunately, it looks like I'm going to have to re-write from scratch because of Facebook's API changes. I'll post back here when it's been fixed.

Nov 9, 2010 at 5:49 AM

Is there a solution yet?  I just dowloaded liveupload today and am having the same problem. I have had my facebook account for over a year.  Thanks!

May 2, 2011 at 11:37 AM
Edited May 2, 2011 at 11:40 AM

Not sure why DuFF thinks he will need to re-write.  The tool works fine but the required permissions have changed...  Clicking this link will resolve the issue:-

http://www.facebook.com/connect/uiserver.php?app_id=39449061547&next=http%3A%2F%2Fwww.facebook.com&perms=user_photos&method=permissions.request