2

Closed

About 20% of uploads fail with unknown error

description

UPDATED: This appears to have been a FB issue. Please mark as resolved.
 
 
About 1 out of every 5 photos will not upload with the latest release (3.0). This never happened on previous releases.
 
The exact error is unfortunately not too helpful:
Uploading "DSC_1425.JPG"...Failed with the following error: "An unknown error occurred"
 
I can't figure out what the common element is to those photos that fail. I've ruled out tagging and size issues. The photo will NEVER upload correctly, even if it is the only in the batch.
 
Is there a way to get more detailed error messages?
Closed Jan 1, 2010 at 6:34 PM by DuFF

comments

djloewen wrote Nov 1, 2009 at 6:57 PM

I'm having upload problems today as well. I suspect that it has less to do with the new 3.0, and more to do with something that has changed on facebook's end. Or it could just be a bad day for facebook - their website is generally acting wonky today. Whatever's going on, I hope it's sorted out soon!

fkamogee wrote Nov 2, 2009 at 1:14 AM

Trying this tool for the first time today, I had a high rate of failures too. But I was subsequently able to upload a single photo that failed in the batch.

willsllc wrote Nov 2, 2009 at 2:01 AM

Yeah, seems to have been a temporary Facebook issue. My problem photos eventually uploaded. Now, if I can only figure out how to "withdrawal" an issue...

wrote Nov 2, 2009 at 2:01 AM

wrote Jan 1, 2010 at 6:34 PM

wrote Feb 22, 2013 at 12:36 AM

wrote May 16, 2013 at 11:54 AM